建议升级到discuz X3.4最新版(20171001版)

在使用discuz x3.4(20170801)版本的过程中,偶尔会出现些小问题,比如我在上一篇文章中提到的这个问题:https://www.aitiancheng.com/article-1387.html 我个人感觉还是discuz x3.4(20170801)版本中的云平台代码没有去除干净导致的。

 所以为了避免云平台残余代码影响网站的正常运行,还是建议各位正在使用discuz x3.4(20170801)版本的站长,更新到discuz x3.4(20170801)版本。 

如果你确定你网站目前运行正常,也可以不用升级。