阿里云ECS服务器安装安全狗提示未安装locate和dmidecode的解决办法

付费服务

最近在阿里云的ECS服务器老是被攻击,不得已给服务器安装了安全狗

由于我使用的是centos6.5纯净版系统,在安装安全狗的过程中,总是提示缺少组件支持。

所以收集了以下解决方法,供遇到相同问题的站长使用。

我目前遇到以下两个问题:

提示未安装locate:

安装命令:yum install mlocate

提示未安装dmidecode:

安装命令:yum install -y dmidecode

如果各位站长在安装安全狗的过程中,还遇到其他问题,可以留言回复我。

打赏

文章有用那就打赏一下呗

点击链接加入群【个人站长创业互助群】
点赞 联系我
 
QQ在线咨询
售前咨询热线
售后咨询热线